[phpMyAdmin News] phpMyAdmin security notifications and 4.4.15.6 is released

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[phpMyAdmin News] phpMyAdmin security notifications and 4.4.15.6 is released

Isaac Bennetch
The phpMyAdmin project is announcing a series of non-critical security
advisories, including the release of version 4.4.15.6.

Summary: Sensitive Data in URL GET Query Parameters
URL: https://www.phpmyadmin.net/security/PMASA-2016-14/


Summary: File Traversal Protection Bypass on Error Reporting
URL: https://www.phpmyadmin.net/security/PMASA-2016-15/

Summary: Self XSS
URL: https://www.phpmyadmin.net/security/PMASA-2016-16/

Versions 4.6.2 and 4.4.15.6 have been released today including fixes for
these.

The phpMyAdmin team


_______________________________________________
News mailing list
[hidden email]
https://lists.phpmyadmin.net/mailman/listinfo/news

signature.asc (859 bytes) Download Attachment